CacheFlow 5000 Graphical User Interface is not displayed properly


<< Back to Knowledge Search

Solution

Overview

Under rare conditions the CacheFlow 5000 Graphical User Interface (GUI) might not display correctly when accessed.  This can manifest in a few different ways:

• An empty page is displayed after logging in.
• A "404 Page Not Found" HTTP error is displayed after logging in.
• The user interface is partially displayed after logging in.
 

Cause
Resolution

In most cases the issue can be resolved by issuing the following directive at the enable prompt:

#reset-ui


Should the above not resolve the issue you are experiencing, please contact Blue Coat Technical Support and, while the appliance is still in this state, send the appliance’s diagnostic information to Blue Coat using the following CLI command:

#send-diagnostics


NOTE:  In some cases, a reboot of the CacheFlow 5000 can resolve the graphical user interface not being displayed properly and may be recommended if the issue cannot be resolved using the reset-ui command.
 

Workaround
Additional Information
Bug Number
InQuira Doc IdKB4342
Attachment

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Software      CacheFlow
Topic      Configuration / WUI / CLI, Debugging, Hardware, Operating System, Usability
Article Number      000008246
Summary     
Was this helpful?
Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat