Full Log Detail reports are coming up blank in Internet Explorer


<< Back to Knowledge Search

Solution

Overview

After upgrading to Reporter 9.3, you might encounter an issue with Full Log Detail reports.

When running the report, all the fields return as blank. However, emailing or downloading the report shows valid data.

Cause
Resolution

This issue is caused by an issue with Reporter's time zone information files.

Follow these steps to resolve the issue:

  1. Download the following file: zoneinfo-patch.zip
  2. Extract the file into the webclient\js folder under Reporter's installation folder:

    For example:

    C:\Program Files\Blue Coat Reporter 9\webclient\js

    Overwrite any files when prompted.

  3. Clear your web browser's cache. Navigate to Tools > Internet Options > General and click on Delete under Browsing History.
    Also ensure that Temporary Internet Files is checked and click Delete
     
  4. Log into Reporter and try running the Full Log Detail report again. The issue should be resolved at this point

 

NOTE:  Blue Coat Customer Support is aware of this issue and a permanent fix will be incorporated in the next release of Reporter.

Workaround
Additional Information
Bug Number
InQuira Doc IdKB5144
Attachment

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Product      Reporter
Topic      Configuration / WUI / CLI, Reporting
Article Number      000009591
Summary     
Was this helpful?
Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat