PacketShapers running version 9.x.x can only use plug-ins based on 9.x.x

Solution

Overview

 I upgraded my PacketShaper to version 9.1.1g1 and now all my plug-ins are obsolete.  

Cause
Resolution

Because of code changes in the new 9.x.x builds, you will be no longer be able to use older plug-ins based on versions prior to 9.x.x.  

Delete the obsoleted plug-ins and then reinstall the new ones based on the current software version (9.x.x)

https://bto.bluecoat.com/packetguide/9.1/nav/tasks/configure/remove-plugins.htm

https://bto.bluecoat.com/packetguide/9.1/nav/tasks/configure/download-plugins.htm

 

 

 

 

Workaround
Additional Information
Bug Number
InQuira Doc IdKB4965
Attachment

Article Feedback

Did this Article solve your issue?
Additional Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat