Unknown transceiver when running SP-GB-ELX-CNFH with PacketWise versions lower than 8.5.4


<< Back to Knowledge Search

Solution

Overview

Blue Coat is introducing a new transceiver from Source Photonics
The model is SP-GB-ELX-CNFH
The transceiver will show up as unknown if running PacketWise versions prior to 8.5.4.

Cause
Resolution

If you received a new transceiver and the model is SP-GB-ELX-CNFH and you receive an error that the transceiver is "unknown", please check the version of PacketWise that you are running.  If you are not running PacketWise 8.5.4 or later, then please upgrade.  You can download the latest version of PacketShaper OS from https://bto.bluecoat.com/download/product/32 .  NOTE:  You will need a BTO login in order to download the new image.  Please search the knowledge base for "bto login" if you are unsure about how to obtain a BTO login.

This issue is similar in nature to the problem described in 000009953.

Workaround
Additional Information
Bug Number
InQuira Doc IdKB3833
Attachment

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Product      PacketShaper
Software      PacketWise 8.5
Topic      Errors / Event Logs / Alerts, Hardware, Installation / Configuration, Operating System, Upgrade / Maintenance
Article Number      000014344
Summary     
Was this helpful?
Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat