What SGME versions are supported by the different Director devices

Solution

Overview

What SGME versions are supported by the different Director devices
You want to know what SGME versions are supported by the different Director devices

Cause
Resolution

The Director 510 supports SGME 5.1.3.1 and later. SGME 4.2.3.x is not supported on the Director 510 but is supported on the Director 800. SGME 5.4.1.1 and later supports the Director 510 only.

The following table shows which SGME versions are supported by Director 510 and Director 800.

 

SGME ReleaseDirector 510Director 800
SGME 4.2.3.x and laterNoYes
SGME 5.1.x and laterYesYes (up to 5.3.x) Director 800 is not supported by SGME 5.4.1.1 and later

For complete details, please see the SGME and ProxySG release notes found at https://bto.bluecoat.com/ .

Workaround
Additional Information
Bug Number
InQuira Doc IdKB1825
Attachment

Article Feedback

Did this Article solve your issue?
Additional Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat