What versions of Red Hat Linux are officially supported by Reporter 9.x versions?


<< Back to Knowledge Search

Solution

Overview

The Reporter release notes declare support for these versions:

32 and 64-bit: Red Hat Enterprise AS release 4 and AP 5 (Nahant Update 4 or 5)

Red Hat, however, have a whole list of versions that almost match these names.  See below for the list, and which versions we support what Linux version:

Red Hat Enterprise Linux 4 ( Nahant ), 2005-02-15. Uses Linux 2.6.9

o    4.1, also known as Update 1, 2005-06-09 ( Release Notes )

o    4.2, also known as Update 2, 2005-10-05 ( Release Notes )

o    4.3, also known as Update 3, 2006-03-07 ( Release Notes ) ( Release Notes on centos.org )

o    4.4, also known as Update 4, 2006-08-11 ( Release Notes )

o    4.5, also known as Update 5, 2007-05-01 ( Release Notes )

o    4.6, also known as Update 6, 2007-11-15 ( Release Notes )

o    4.7, also known as Update 7, 2008-07-24 ( Release Notes )

o    4.8, also known as Update 8, 2009-05-18 ( Release Notes ) [Supported in 9.3.1.1, and 9.2.x versions]

o    4.9, also known as Update 9, 2011-02-16 ( Release Notes ) [Will Not Support] 

Red Hat Enterprise Linux 5 ( Tikanga ), 2007-03-14. Uses Linux 2.6.18 ( Release notes )

o    5.1, also known as Update 1, 2007-11-07 ( Release Notes )

o    5.2, also known as Update 2, 2008-05-21 ( Release Notes , single file )

o    5.3, also known as Update 3, 2009-01-20 ( Release Notes )

o    5.4, also known as Update 4, 2009-09-02 (kernel 2.6.18-164, Release Notes )

o    5.5, also known as Update 5, 2010-03-30 (kernel 2.6.18-194, Release Notes ) [Supported in 9.3.1.1, and 9.2.x versions]

o    5.6, also known as Update 6, 2011-01-12 (kernel 2.6.18-238, Release Notes and Errata for release )

o    5.7, also known as Update 7, 2011-07-21 (kernel 2.6.18-274, Release Notes and Errata for release ) [Supported in 9.3.2.1 and 9.2.x , 64-bit only]

o    5.8, also known as Update 8,  [Supported in 9.3.3.2 and 9.4.x]

o    5.9, also known as Update 9,  [Supported in  9.4.2.x]

Red Hat Enterprise Linux 6 (Santiago), 2010-11-10 Uses Linux 2.6.32 ( Release Notes ).

o    6.1, also known as Update 1, 2011-05-19 ( Release Announcement ) [Supported in 9.3.2.1 and 9.2.x , 64-bit only]

o    6.2, also known as Update 2,  [Supported in 9.3.3.2 and 9.4.x]

o    6.3, also known as Update 3,  [Supported in 9.3.3.2 and 9.4.x]

o    6.4, also known as Update 4,  [Supported in 9.4.2.x]

Summary:

In summary, no problem has ever been reported that is specific to a linux distribution, as long as it conforms to the above versioning specifications for 4 and 5 ( Kernel 2.6.9 and 2.6.18, respectively). Red Hat Enterpirse Linux 6 will be supported with 9.3.2.1.   In rare cases, if a customer does find a problem with Reporter on a specific version, the diagnosis maybe delayed as we compile the version they are on, so Bluecoat engineering can get to the root cause of the issue/symptoms a customer is seeing.

Links to other articles:

For a list of Linux commands that are relevant to Reporter, see 000014647

For details on how to take a memory dump on Linux, see 000012804

Cause
Resolution
Workaround
Additional Information
Bug Number
InQuira Doc IdFAQ1697
Attachment

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Topic      Authentication, Configuration / WUI / CLI, Reporting
Article Number      000015598
Summary     
Was this helpful?
Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat