Why are there sensor errors on PacketShaper 12000 after upgrading the software?


<< Back to Knowledge Search

Solution

Overview

A corrupted software image might cause sensor errors to appear on the PacketShaper Info tab or the banner show command output.

To resolve this issue, re-download the software image from Blue Coat's download portal (https://bto.bluecoat.com/download/product/32) and proceed to re-install the PacketWise image,

Sample of error on PacketShaper UI:

 

Banner Show command output errors:

PacketShaper# banner show
Temperature out of range, CPU 0 Temp
Fan malfunctioning, FAN 9
Voltage out of range, PS1.5V DDR3CPU0
Voltage out of range, VCORE 0
Fan malfunctioning, FAN 8
Fan malfunctioning, FAN 7
Fan malfunctioning, FAN 6
Power Supply down, PS 2 Status
Fan malfunctioning, FAN 5
Fan malfunctioning, FAN 4
Voltage out of range, VTT
Fan malfunctioning, FAN 3
Voltage out of range, PS 3.3V
Voltage out of range, PS 12V
Voltage out of range, PS 5V
Fan malfunctioning, FAN 2
Fan malfunctioning, FAN 12
Fan malfunctioning, FAN 11
Fan malfunctioning, FAN 10
Fan malfunctioning, FAN 1

 

Cause
Resolution
Workaround
Additional Information
Bug Number
InQuira Doc IdFAQ2089
Attachment

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Product      PacketShaper 12000
Software      PacketWise 8
Article Number      000016031
Summary     
Was this helpful?
Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat