You have questions on Policy deprecation warnings

Solution

Overview

You have questions on Policy deprecation warnings

Cause
Resolution

When installing policy, a policy deprecation warning will be displayed if CPL syntax is used that has been replaced in the OS version you are currently running (or trying to upgrade to). In some versions both syntaxes will compile and the warnings exist only to notify you that you are using deprecated syntax. However, in some versions the older syntax has been abandoned and you are required to correct the policy before it will successfully install and compile. This is true when upgrading from SG3 to SG4.
 

 

Workaround
Additional Information
Bug Number
InQuira Doc IdKB1237
Attachment

Article Feedback

Did this Article solve your issue?
Additional Comments:
 
Previous MonthNext Month
SunMonTueWedThuFriSat