Director management console fails to launch after upgrading to version

<< Back to Knowledge Search

Technical Alert

Affected Products

Director appliance SGME


After installing v6.1.1.1 image from a USB, I am unable to launch the Director management console (the user interface). The error message "Unable to launch the application" displays.

Note: This problem only affects customers who have installed v6.1.1.1 using the USB install image on a Director 510 appliance; those with a Director VA are not affected.


To solve this problem, access the Director CLI using a serial console connection or an SSH client and issue the following commands:

  1. Go into Shell mode.

director > en
director # conf t
director # shell

  1. Obtain the ouput from the following command:

sh- 3.2 #  chkconfig --list postgresql

  1. If the output from Step  2 displays as the following:

      postgresql  0:off 1:off 2:off 3:off 4:off 5:off 6:off

Go to Step 4, otherwise go to Step 5.

  1. Run the following command:

sh- 3.2 # chkconfig postgresql on

  1. Reboot your Director 510 appliance.

  2. Clear your Java cache and the Web broswer cache, and launch the Director Management Console.


If you are still unable to launch the Director Management Console, capture the debug logs and /etc/httpd and call support and reference this article.

Then, execute the following commands to regain access to the Director Management Console. (Note: This is an interim workaround; the engineering team is working on a fix for this issue.)

sh- 3.2 #  service director stop
sh- 3.2 #  service director start
sh- 3.2 #  exit
director # exit

Bug Number


InQuira Doc IdTFA105

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Product      Director 510
Article Number      000007547
Was this helpful?
Previous MonthNext Month