Intelligence Center 3.1 - Hotfix 1

<< Back to Knowledge Search

Technical Alert

Affected Products

IC GA and Patch Releases –, &
IC GA and Patch Releases – &


IC 3.1.x had a limitation where the database parameters required for report execution were not populated for the year 2012 and further. Hence, reports run this year will not fetch data and the data would not be rolled up either.

This can also lead to a potential loss of data for the time period starting 03-Jan-2012 (it would depend on the configured retention period for the RAW data set).

Customers running the latest versions of IC (3.2 and higher) are not impacted.


Installing the hotfix resolves this issue.

  • DataCollector is installed on the one of the supported platforms (Windows Server 2008 Standard or Enterprise Edition)
  • “PostgreSQL Server 8.4” service should be running
  • The environment variable PATH should point to the “bin” folder within the installation location of PostgreSQL. For e.g. “C:\Program Files\PostgreSQL\8.4\bin”

Instructions on how to apply the hotfix are located here :

HotFix can be downloaded at this location :


Bug Number
InQuira Doc IdTFA83

Article Feedback

Hide Properties
First Published      10/01/2014
Last Modified      10/01/2014
Last Published      10/01/2014
Article Audience
Product      IntelligenceCenter
Topic      Reporting
Article Number      000007535
Was this helpful?
Previous MonthNext Month